Results 1 to 2 of 2

Thread: AA6 and plate solve issue

  1. #1
    Junior Member
    Join Date
    Aug 2016
    Posts
    13

    Question AA6 and plate solve issue

    I can get the coordinate plate solving module to work on most images except on those containing a central galaxy. Why would this be? I have double checked the fl and camera width multiple times, entered the right ngc name and have tried flipping the image in all possible ways without success. BTW I do not have to flip images of star fields. In those instances of failure i have tried using the star atlas to mark stars and then the astrometry tool. this has not been successful either. Thanks

  2. #2
    Junior Member
    Join Date
    Aug 2016
    Posts
    13

    plate solve failure with galaxies

    Quote Originally Posted by cjacobson View Post
    I can get the coordinate plate solving module to work on most images except on those containing a central galaxy. Why would this be? I have double checked the fl and camera width multiple times, entered the right ngc name and have tried flipping the image in all possible ways without success. BTW I do not have to flip images of star fields. In those instances of failure i have tried using the star atlas to mark stars and then the astrometry tool. this has not been successful either. Thanks
    Ignore this question; looking further in the forum I see Fabio has addressed this issue with someone else. Cjacobson

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •