Results 1 to 3 of 3

Thread: Problem with Cut Borders in AA7

  1. #1
    Junior Member
    Join Date
    Apr 2018
    Posts
    4

    Problem with Cut Borders in AA7

    In AA7, the Cut borders option in Preprocessing - Extra tab, cuts the borders before stacking the images. When stacking images, with motion between some of the images, cutting the borders still leaves the area where the images moved. In AA6, it cuts the borders after stacking to remove the mismatched areas leaving a clean image. Is this a bug in AA7.

    Thanks,

    TonyClick image for larger version. 

Name:	Cut_Border_AA7.jpg 
Views:	4 
Size:	213.9 KB 
ID:	317
    Last edited by Tony; 25 Oct 2018 at 01:40.

  2. #2
    Developer
    Join Date
    Apr 2012
    Posts
    486
    Hello, that is the intended behaviour in Astroart 7, to correct better ccd images with a damaged border.

    Don't use it for the border caused by the alignment, it's better to use the option "Copy missing borders".
    Then if the border is still a bit visible after "copy missing borders":
    1) If the images are for research don't cut at all, the border may contain useful information.
    2) If the images are for publication, you may cut as a last step, or you may a Define a Macro with a Crop command, to cut with one click.
    Greetings,
    Fabio.

  3. #3
    Junior Member
    Join Date
    Apr 2018
    Posts
    4
    Fabio,

    Thanks for the reply. I tried using "Copy missing borders" but border was still visible. In the future I will use AA6 for this issue.

    TonyClick image for larger version. 

Name:	Cut_Border_AA6.jpg 
Views:	5 
Size:	259.2 KB 
ID:	318
    Last edited by Tony; 26 Oct 2018 at 03:16.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •