Results 1 to 4 of 4

Thread: ASCOM Image rotate problem

  1. #1

    ASCOM Image rotate problem

    Hallo,

    I use AA7 (coming from AA6-5-4-3) with a QHY10 camera connected via ASCOM using the "image rotate 90" option, it worked great since yesterday. I made a mistake trying to connect the camera with the USB cable unplugged and I got a system warning. Plugged-in the USB cable the camera connection was done us usual, but any image downloaded is a wrong one. Landscape shape but grey for 2/3 (roughly 2000 ADU) and 1/3 completely black. If I cancel the "image rotate 90" option everything turns back to be fine but in portrait shape. Furthermore using AA6+ASCOM, still installed in my PC, everything works properly with the "image rotate 90" option ON and OFF.
    It seems something has been corrupted in AA7 and I can't solve the problem even uninstalling and reinstalling AA7: the problem is still there.
    In the mean time AA6 works but it will be great to have suggestion to solve the problem in AA7. Thanks.
    Emilio

  2. #2
    update: the problem is present using a new PC-WIN10 with a fresh AA7 install, not depending on USB cable mistake.

  3. #3
    Developer
    Join Date
    Apr 2012
    Posts
    499
    Hello,
    I suggest to open Astroart 6 and 7 side by side and verify if they have the same ASCOM plugin (last should be 2.10) and same options.

    However I suggest to solve this way: instead of using the Rotate 90 function of the ASCOM plugin, use the Rotate 90 function of the new Camera Control 7.0, inside its "Options" window: tab "Images" / "Flip and Rotate".

    Clear skies,
    Fabio.

  4. #4
    Hi Fabio,
    ASCOM plugins and options are the same both for Astroart 6 and 7, I can't explain the different behaviour. However the Rotate 90 option included in Camera Control 7.0 solve the problem and that's what i need. Thanks for your support.

    Emilio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •